Timelapse movies with Processing 3.2.3


I had sketches to make timelapse movies for Metamorphosis last year. These sketches ran in Processing 1.5.1 but won't run in Processing 2.2.1 or Processing 3.2.3. The problem, I think, is that 2.2.1 and 3.2.3 can't use Gstreamer plugins and the GSMovieMaker with these later versions. I can try to run Processing 1.5.1 in Ubuntu 16.04 (it doesn't work at the moment (maybe I need an older version of Java or I need OpenJDK rather than the Oracle Java 9 I have installed, as needed by Processing 3). I will try to write a new sketch using the Video and Video Export libraries that come with Processing 3.2.3.

Forums: